Back to overview
Degraded
Discord Bot Offline
Mar 21, 2026 at 12:45pm UTC
Affected services
Discord Bot
Resolved
Mar 21, 2026 at 6:12pm UTC
This issue is now resolved.
Affected services
Updated
Mar 21, 2026 at 2:28pm UTC
We have identified the issue and are currently working on implementing a fix.
Affected services
Created
Mar 21, 2026 at 12:45pm UTC
We are aware of the current issues with the discord bot appearing offline and not responding to a small amount of user requests.
We are investigating this and hope for a fix shortly.
Affected services